Quelques bugs pénibles

 

anonymous

Dept 92

1- Pour les coordonnées GPS la conversion de la vigule ne se fait pas. Resultat si on rentre 45,6875 ca enregistre 45.0000 il faut que ca accepte les 2
2- Lorsque la carte est dans les choux (soit parceque les coordonnées sont à 0.000000-0.000000, soit que l'on est mode satellite par exemple) et que donc ca affiche "Nous ne pouvons pas afficher..." tout ce qui se trouve en dessous de la carte comme les Boutons de modif de stations sont innopérants ca fait comme si on cliquait SUR la carte sauf qu'on est très largement en dehors du cadre. Metre un TBODY pour encadrer la carte???
3- Le "selected" du pop-up de filtre marque en mode liste est systématiquement positionné sur "toute marque" lors d'un retour sur cette page alors que le filtre est encore actif.
Si possible ca serait bien de ne pas resetter le filtre car c'st très pratique pour passer de commune en commune à la recherche d'un station d'une marque donnée, mais de positionné le selected du pop-up correctement. Merci.

anonymous

Dept 92

1- Pour les coordonnées GPS la conversion de la vigule ne se fait pas. Resultat si on rentre 45,6875 ca enregistre 45.0000 il faut que ca accepte les 2

2- Lorsque la carte est dans les choux (soit parceque les coordonnées sont à 0.000000-0.000000, soit que l'on est mode satellite par exemple) et que donc ca affiche "Nous ne pouvons pas afficher..." tout ce qui se trouve en dessous de la carte comme les Boutons de modif de stations sont innopérants ca fait comme si on cliquait SUR la carte sauf qu'on est très largement en dehors du cadre. Un ptit TBODY (ou un span je sais pas) pour encadrer la carte vite fait en attendant la version definitive de la fiche détaillée???

3- Le "selected" du pop-up de filtre marque en mode liste est systématiquement positionné sur "toute marque" lors d'un retour sur cette page alors que le filtre est encore actif.
Si possible ca serait bien de ne pas resetter le filtre car c'st très pratique pour passer de commune en commune à la recherche d'un station d'une marque donnée, mais de positionné le selected du pop-up correctement. Merci.

4- Le décompte des stations dans une ville n'est pas juste (ca doit compter les stations supprimer ou quelque chose comme cela).

5- L'ordre des stations sur autoroute ne tiens pas compte du sens de circulation choisi (exemple pour A1 Lille -> Paris ca serait plus logique du KM200 vers le KM5 par défaut) Mais bon, je ne sais pas si tu as intégré la colonne "Sens" avec les -1 et 1 de la feuille excel que je t'avais envoyé. D'ailleurs tu as oublié de corriger celle qui existaient déjà et que tu devaient faire à la main. (Si tu veux j'ai une feuille à jour avec tous les ID y compris des nouvelles crées). + Manque toujours Francilienne - BP - A86

6-A150 toujours pas dans le bon ordre du pop-up autoroute.

C'etait le rapport de bug du soir ....Ah j'aime pas faire des listes comme ça on dirait qu'il n'y a rien qui marche, alors qu'en fait le site est vachement bien.

almc.rzo

Dept 13

laulau
1- Pour les coordonnées GPS la conversion de la vigule ne se fait pas. Resultat si on rentre 45,6875 ca enregistre 45.0000 il faut que ca accepte les 2

J'avais pas remarqué: il faut dire que je teste toujours avec mes liens msn.maps puis je fais un copier coller des coordonnées contenues dans l'URL. Mais un tel problème est effectivevent à débugger.
laulau

4- Le décompte des stations dans une ville n'est pas juste (ca doit compter les stations supprimer ou quelque chose comme cela).

Cela je l'avais déja signalé: cela doit être sur le bloc notes de tous les trucs à faire....

laulau

C'etait le rapport de bug du soir ....Ah j'aime pas faire des listes comme ça on dirait qu'il n'y a rien qui marche, alors qu'en fait le site est vachement bien.


Ca c'est ben vrai
Merci à tous

almc.rzo

Dept 13

Quoi Laulau qui nous fait deux fils sur le même sujet à un quart d'heure d'intervalle!!!!
Je ne le crois pas....
Je pense plutôt à un problème sur le serveur. N'était-il pas saturé ou planté d'ailleurs hier (10/05/06) vers 23h: en tout cas Il était inaccessible, sans doute victime du succès du site.

Je pense que ce fil peut être clos. Le deuxième post de Laulau (celui de 22h45) étant plus complet.

anonymous

Dept 92

almc.rzo
Quoi Laulau qui nous fait deux fils sur le même sujet à un quart d'heure d'intervalle!!!!
Je ne le crois pas....
Je pense plutôt à un problème sur le serveur. N'était-il pas saturé ou planté d'ailleurs hier (10/05/06) vers 23h: en tout cas Il était inaccessible, sans doute victime du succès du site.

Oui c'est bizarre ca... J'ai du mer...

FERMEZ CE FIL!!!!!!!! Voir supprimez le si c'est possible

Daffy

Dept 25

Question ; Quand est ce que sont faites les mises à jour de la base de données des stations renseignées:

Sur la communne de Saint VIT (25) - il n'existait aucune station-service; Je les ai donc créées le 6 mai puisque je passe devant assez régulierement et qu'elles existent bel et bien. Malheureusement cette commune apparait encore dans la liste déroulante comme ne possédant pas de stations

Vous avez dit bizarre comme c'est bizarre !!!!!!

anonymous

Dept 92

Daffy
Question ; Quand est ce que sont faites les mises à jour de la base de données des stations renseignées:

Sur la communne de Saint VIT (25) - il n'existait aucune station-service; Je les ai donc créées le 6 mai puisque je passe devant assez régulierement et qu'elles existent bel et bien. Malheureusement cette commune apparait encore dans la liste déroulante comme ne possédant pas de stations

Zagazouille m'avait répondu que le batch de décompte se faisait la nuit. Sauf qu'apparement il ne marche pas du tout!

PS: Tiens toi aussi tu m'a rejoins au grade général 6 étoiles! LOL

almc.rzo

Dept 13

laulau
Daffy
Question ; Quand est ce que sont faites les mises à jour de la base de données des stations renseignées:

Sur la communne de Saint VIT (25) - il n'existait aucune station-service; Je les ai donc créées le 6 mai puisque je passe devant assez régulierement et qu'elles existent bel et bien. Malheureusement cette commune apparait encore dans la liste déroulante comme ne possédant pas de stations

Zagazouille m'avait répondu que le batch de décompte se faisait la nuit. Sauf qu'apparement il ne marche pas du tout!

PS: Tiens toi aussi tu m'a rejoins au grade général 6 étoiles! LOL


Je confirme que le bug était toujours présent lors de mes derniers ajouts de stations (dans des villes où il y a déjà des stations comme dans celles où il n'y en avait pas du tout) ...

En attendant de le solutionner pourquoi ne pas mettre les noms de villes tout simplement dans l'ordre alphabétique (avec et sans stations) cela permet d'éviter de chercher à perpette les villes où l'on a renseigné les stations qui n'apparaissent pas et cela évite que certains aillent créer des stations dans des villes proches qui elles apparaissent en premier....

zagazouille

Dept 69

Modérateur

Le décompte des stations fonctionne à nouveau...et devrait s'effectuer en temps réel à présent (plus de batch).

Pour les autres points de Laulau, je les note...

anonymous

Dept 92

zagazouille
Pour les autres points de Laulau, je les note...

Ben il y en a qui sont urgents genre la virgule ou la carte dans les choux.

Daffy

Dept 25

zagazouille
Le décompte des stations fonctionne à nouveau...et devrait s'effectuer en temps réel à présent (plus de batch).

Pour les autres points de Laulau, je les note...



j'ai testé et il semble que cela marche bien maintenant
merci

Daffy

Dept 25

Il y a un petit bug lié aux tableaux d'affichage.

Lorsque l'on fait une recherche sur "chateau" par exemple, il affiche toujours les 20 premiers résultats trouvés soit une page alors que le nombre de communes présentant ce terme dans leur nom est plus important (182 en tout).

Excuse moi de toujours vous solliciter (les modérateurs) vous allez finir par croire je cherche la petite bète en trouvant des bugs mais c'est pour faire avancer le schmilblick
 

Vous devez être identifié sur Zagaz pour pouvoir intervenir dans le forum.

S'identifier     S'inscrire

Les fiches de relevés

Vous pouvez télécharger et imprimer des formulaires vierges qui rendent plus pratique la notation de vos relevés.
En savoir plus...

Il semble que vous utilisez un bloqueur de publicité comme adBlock ou autre.

Zagaz refuse systèmatiquement toutes les publicités intrusives susceptibles de nuire à votre navigation sur le site.

Zagaz est un service gratuit, qui a besoin de quelques publicités pour s'auto-financer.

Si vous utilisez régulièrement Zagaz, merci de désactiver votre bloqueur pour Zagaz.com

D'avance, merci pour votre compréhension
Connexion à Zagaz 
Titre POPIN 
Contenu POPIN

Confirmez-vous ?

Supprimer
Annuler